Autor Tema: Problema de rendimiento  (Leído 495 veces)

0 Usuarios y 1 Visitante están viendo este tema.

~[4erial

  • Erudito Pokémon
  • *
  • Mensajes: 4414
  • Karma: +6/-1
    • Ver Perfil
    • Email
  • FC - 3DS: 0387-9403-5438

  • Total Badges: 29
    Badges: (View All)
    Profecía Usuario de Linux Usuario de móvil
Problema de rendimiento
« en: 19 de Agosto de 2013, 09:56:26 am »
Hola. Vengo con un problema que la verdad me lleva jodiendo bastante estos últimos días. El caso es que, he estado bastante tiempo fuera. Y he estado pues haciendo edicción de video y tal con el portatil pero sin conectarme a wifi ni nada por el estilo y todo perfecto. Pero nada mas volver a casa y ponerme con el ordenador ¡Vaya! se me cuelga el firefox a los pocos minutos sin haber hecho nada.... Espero y no responde nada ni siquiera el ctrl+alt+supr nada.  Al final tras 50 minutos de cualgue apago quitandole la alimentación y lo enciendo. Y me vuelve a pasar lo mismo. Esta última vez tenía el photoshop abierto, pero nada se cuelga y es que ni siquiera se peude mover bien el raton.

Y el caso es que he probado a ver si era cosa de la ram o algo. Pero nada actualice drivers, actualice firefox a ver si era algún problema de este. Y más o menos va algo mejor. Pero el caso es que sigo sin saber porque, estas haciendo algo y de repente, se queda la aplicación con el cartelito de "no responde" miras las lecturas de ram y procesador y estan al 71% y al 0~5% respectivamente. Pero nada al poco tiempo ya ni siquiera interactua la barra de windows y solo puedes mover el raton y como hagas clicks o intentes algo. Se cuelga del todo. Por lo general siempre suele colgarse el navegador y al tener abierta cualquier otra aplicación.

E insisto que es que antes esto no pasaba, como mucho se quedaba muy de vez en cuando el firefox en "no responde" y ya esta.



He analizado con el AVG por si es un virus, y ningún resultado.


Alguien tiene idea de que puede ser/como arreglarlo

:?

Gracias por la ayuda de antemano


P.D: El ordenador es un Acer

Intel i53210M@2,5GHz+turboboost hasta 3,3ghz
Geforce GT 630m + 2 GB de ram dedicada
4GB de ram
HDD de 750GB
Doble partición WIndows7 + Ubuntu
« Última modificación: 19 de Agosto de 2013, 09:58:35 am por ~[4erial »


Antes expertopokemon.

SI os gusta minecraft:


MI GUÍA DE VGC GENERAL

MI GUíA DE TRICK ROOM

RMT: Uberpass
Spoiler: Quotes • mostrar
A mí no me paga nada de dinero, me cobro mis servicios en favores sexuales  :ph43r:
[/spoiler]

Kill-R

  • Gurú Pokémon
  • ****
  • Mensajes: 2777
  • Karma: +15/-0
  • There was a hole here. It's gone now.
    • Ver Perfil

  • Total Badges: 43
    Badges: (View All)
    Séptimo aniversario Sexto aniversario Nivel 7
Re:Problema de rendimiento
« Respuesta #1 en: 19 de Agosto de 2013, 10:57:25 am »
Directamente no se me ocurre cuál puede ser el problema. Exactamente, ¿estuviste fuera dónde? ¿Algún ambiente donde tu PC puede haber atrapado polvo o arena que puede haber causado que el ventilador tenga problemas?
¿El problema pasa sólo con el navegador abierto?

Lo que puedes hacer es mirar las temperaturas de tu CPU y Mobo cuando tengas a tu PC inactiva, y luego cuando abras el Firefox. Esto lo puedes hacer con un programa llamado Speccy. No sé si se puede mirar las temperaturas en Windows mismo, pero yo uso ese programa.
También podrías intentar usando otro navegador y ver si se cuelga con dicho nuevo navegador. O reinstalar el Firefox.

Una última cosa que podrías hacer, si nada de lo anterior te da ningún resultado, sería intentar simular el problema cuando estés en modo seguro.
« Última modificación: 19 de Agosto de 2013, 10:59:09 am por Kill-R »