Autor Tema: Ayuda con YouTube  (Leído 2146 veces)

0 Usuarios y 1 Visitante están viendo este tema.

- Muff -

  • Ayudante de Profesor
  • ****
  • Mensajes: 1057
  • Karma: +11/-0
    • Ver Perfil

  • Total Badges: 30
    Badges: (View All)
    Profecía Usuario de Linux Usuario de móvil
Ayuda con YouTube
« en: 23 de Enero de 2013, 04:13:25 pm »
Buenas, no suelo frecuentar este apartado, ya que no sé absolutamente nada de informática, y no puedo ayudar a nadie en este campo, pero es que hoy me he visto obligada a postear un nuevo tema aquí por el siguiente problema:

Hoy he ido a ver un vídeo de YouTube, y cuando lo he abierto, me aparece esto en lugar del vídeo:

"Software on your computer requires an update.
Download Here.
"

Clickeo en "Download Here.", y automáticamente, en mi carpeta de Descargas aparece una instalación, con el nombre de "Update", la abro y doy en "Ejecutar", y por consiguiente, Google Chrome (que es el buscador que utilizo) se cierra automáticamente, en cuestión de segundos se vuelve a abrir, junto a todas las pestañas que contenía en el momento del cierre, y, vuelvo a YouTube, y sucede lo mismo, mientras que en mi PC no se ha instalado nada.

¿Qué puede ser y cómo puedo solucionarlo?

El ordenador lleva unos cuantos días dándome problemas de lag, y tengo que forzarle el apagado, porque no hay forma de conseguir que se apague pulsando en "Inicio"


Un saludo y gracias de ante mano



Pedro's

  • Pokéxperto
  • **
  • Mensajes: 5681
  • Karma: +20/-0
  • Penguin Army Leader
    • Ver Perfil
    • KAWAHAL
    • Email

  • Total Badges: 46
    Badges: (View All)
    Décimo aniversario Noveno aniversario Octavo aniversario
Re:Ayuda con YouTube
« Respuesta #1 en: 23 de Enero de 2013, 04:36:01 pm »
¿Tienes todas la última versión de adobe flash instalado?

Si no la tienes te recomiendo descargarla desde aquí: http://get.adobe.com/es/flashplayer/

- Muff -

  • Ayudante de Profesor
  • ****
  • Mensajes: 1057
  • Karma: +11/-0
    • Ver Perfil

  • Total Badges: 30
    Badges: (View All)
    Profecía Usuario de Linux Usuario de móvil
Re:Ayuda con YouTube
« Respuesta #2 en: 23 de Enero de 2013, 04:53:51 pm »
Sí, debería tenerla, Adobe me notifica cada vez que hay una nueva versión, y la última (hará cosa de una semana o así) la instalé

Edgeworth

  • Ayudante de Investigador
  • *
  • Mensajes: 419
  • Karma: +1/-1
  • Sylcred
    • Ver Perfil

  • Total Badges: 20
    Badges: (View All)
    Cinta Grupal Cinta Doble Habilidad Súper combo
Re:Ayuda con YouTube
« Respuesta #3 en: 23 de Enero de 2013, 04:56:09 pm »
Si antes se te veía intenta hacer una restauración de sistema.

Menu Inicio - Todos los Programas - Accesorios - Herramientas del sistema - Restaurar sistema.

Elige una fecha en la que sepas que si que se te veían los videos.


Pedro's

  • Pokéxperto
  • **
  • Mensajes: 5681
  • Karma: +20/-0
  • Penguin Army Leader
    • Ver Perfil
    • KAWAHAL
    • Email

  • Total Badges: 46
    Badges: (View All)
    Décimo aniversario Noveno aniversario Octavo aniversario
Re:Ayuda con YouTube
« Respuesta #4 en: 23 de Enero de 2013, 05:04:39 pm »
¿Podrías subir una captura de pantalla de lo que te pasa?

- Muff -

  • Ayudante de Profesor
  • ****
  • Mensajes: 1057
  • Karma: +11/-0
    • Ver Perfil

  • Total Badges: 30
    Badges: (View All)
    Profecía Usuario de Linux Usuario de móvil
Re:Ayuda con YouTube
« Respuesta #5 en: 23 de Enero de 2013, 07:33:00 pm »
Por supuesto, Pedro's, aquí tienes:

Spoiler: mostrar


En cambio, si el vídeo lo estoy viendo desde el canal de la persona en cuestión, sí que se ve:

Spoiler: mostrar



Y Edgeworth, esta tarde le pasé el anti-virus y le quité unos cuantos virus que tenía por ahí (esto no era el causante de que no se viesen los vídeos, pero si del lag que llevaba mi ordenador los últimos días), y entonces tendría que volver a pasárselo para quitarlos, y si hay otra posible solución antes de eso, pues a ver si es posible aplicarla.


Un saludo y gracias a todos los que intentan ayudar =]

kart0ffel

  • Investigador Pokémon
  • **
  • Mensajes: 615
  • Karma: +0/-0
    • Ver Perfil
  • FC - 3DS: 5129-1623-9786

  • Total Badges: 19
    Badges: (View All)
    Usuario de Apple Súper combo Combo
Re:Ayuda con YouTube
« Respuesta #6 en: 23 de Enero de 2013, 08:15:50 pm »
No sé porque pero tiene mucha pinta que tienes malware en el ordenador que te impide ver el video, y te hace descargar más malware, un troyano o algo así. Chequea que tienes el flash player instalado, ultima versión, y si no, descargalo de la web oficial.

Si es así comprueba en tu lista de programas que no tienes ninguna toolbar o programa que no sepas que hace. Pasa el antivirus otra vez, por si las moscas, y vigila con lo que te instalas!! (no es normal tener "unos cuantos virus")


Tiene pinta que lo que tienes se ha descargado como addon the chrome. Comprueba que no tienes ninguna extensión que no sepas lo que haga. Si ves alguna "rara", borrala.

En Chrome > Configuracion > Extensiones.

Haz esto y nos cuentas.

Por cierto, ante estas cosas "sospechosas" nunca darle a descargar Y MENOS EJECUTARLO.  El update este tiene pinta de virus 98% seguro.


PS: he estado pensando, seguro que es malware, puedes ver el cideo en el canal porque el malware identifica el vinculo de youtube con el "watch?v=" y sustituye el flash por su malware, para que descargues lo que sea. En cambio a la pagina del user no identifica el video.

EDIT:

BONUS: Más informacion aquí: http://productforums.google.com/forum/#!topic/youtube/XJNOO9heT0Y

Borrando las extensiones se solucionará.

Si has dado en el update pasa otra vez el antivirus.

(Editado por doble post)
« Última modificación: 23 de Enero de 2013, 09:36:16 pm por Kill-R »

- Muff -

  • Ayudante de Profesor
  • ****
  • Mensajes: 1057
  • Karma: +11/-0
    • Ver Perfil

  • Total Badges: 30
    Badges: (View All)
    Profecía Usuario de Linux Usuario de móvil
Re:Ayuda con YouTube
« Respuesta #7 en: 23 de Enero de 2013, 10:42:37 pm »
Muchas gracias por ese post tan específico, kart0ffel, pero se me olvidó mencionar que el problema ya está solucionado, no me preguntéis como, pero lo está: el archivo "Update.exe" lo escaneé con el anti-virus (avast!), y no me decía nada raro, y lo volví a ejecutar, por probar..., y luego todo estaba solucionado, ya funcionó. Pero por si acaso, voy a eliminar ese archivo y a pasar el anti-virus otra vez.


- Muff -

  • Ayudante de Profesor
  • ****
  • Mensajes: 1057
  • Karma: +11/-0
    • Ver Perfil

  • Total Badges: 30
    Badges: (View All)
    Profecía Usuario de Linux Usuario de móvil
Re:Ayuda con YouTube
« Respuesta #8 en: 14 de Febrero de 2013, 07:00:19 pm »
Revivo tema porque vuelvo a tener un problema bastante parecido al anterior. Antes no se veían los vídeos por la supuesta necesidad de una "actualización", ahora por necesitar un "HD Player":

Spoiler: mostrar


Y si clickeo en "Continuar", me aparece esta ventana:

Spoiler: mostrar


Pero, por la razón señalada en rojo, NO voy a usar/instalar/aplicar/cualquier-cosa-que-haya-que-hacer-con-eso. No pienso permitir que ese programa acceda a cualquier página e invada mi intimidad de esa forma.

Si alguien se ha molestado en leerse el primer post, sabrá que mis conocimientos sobre informática son prácticamente nulos, así que no sé hasta qué punto hace referencia "Acceder a tus datos personales en todos los sitios web".

Por lo que hago click en la opción "Cancelar", y me lleva a esta página, la cual sí me inspira más confianza:

Spoiler: mostrar


En cambio, al igual que la otra vez, si estoy viendo el vídeo en cuestión desde el canal de la persona, SÍ que se ve, lo que me parece algo de lo más extraño:

Spoiler: mostrar


Pido ayuda por favor con este problema, ya que me gusta bastante escuchar música y ver vídeos, y para mí es algo diario. Si hubiese que usar la aplicación, y no pudiese evitar de ninguna forma que esa aplicación tenga acceso a mi intimidad en cualquier web, no pienso instalarlo, a no ser que varias personas me recomienden que lo haga.

Un saludo


EDIT: He estado investigando un poco, y por lo visto, en modo "incógnito" sí que puedo reproducir vídeos de YouTube, aún no sé por qué. De momento, lo único que se me ha ocurrido ha sido hacer una pasada minuciosa con avast! a ver si encuentro el posible causante del problema.
« Última modificación: 14 de Febrero de 2013, 07:06:15 pm por - Muff - »

kart0ffel

  • Investigador Pokémon
  • **
  • Mensajes: 615
  • Karma: +0/-0
    • Ver Perfil
  • FC - 3DS: 5129-1623-9786

  • Total Badges: 19
    Badges: (View All)
    Usuario de Apple Súper combo Combo
Re:Ayuda con YouTube
« Respuesta #9 en: 14 de Febrero de 2013, 07:12:38 pm »
Revivo tema porque vuelvo a tener un problema bastante parecido al anterior. Antes no se veían los vídeos por la supuesta necesidad de una "actualización", ahora por necesitar un "HD Player":

Spoiler: mostrar


Y si clickeo en "Continuar", me aparece esta ventana:

Spoiler: mostrar


Pero, por la razón señalada en rojo, NO voy a usar/instalar/aplicar/cualquier-cosa-que-haya-que-hacer-con-eso. No pienso permitir que ese programa acceda a cualquier página e invada mi intimidad de esa forma.

Si alguien se ha molestado en leerse el primer post, sabrá que mis conocimientos sobre informática son prácticamente nulos, así que no sé hasta qué punto hace referencia "Acceder a tus datos personales en todos los sitios web".

Por lo que hago click en la opción "Cancelar", y me lleva a esta página, la cual sí me inspira más confianza:

Spoiler: mostrar


En cambio, al igual que la otra vez, si estoy viendo el vídeo en cuestión desde el canal de la persona, SÍ que se ve, lo que me parece algo de lo más extraño:

Spoiler: mostrar


Pido ayuda por favor con este problema, ya que me gusta bastante escuchar música y ver vídeos, y para mí es algo diario. Si hubiese que usar la aplicación, y no pudiese evitar de ninguna forma que esa aplicación tenga acceso a mi intimidad en cualquier web, no pienso instalarlo, a no ser que varias personas me recomienden que lo haga.

Un saludo


EDIT: He estado investigando un poco, y por lo visto, en modo "incógnito" sí que puedo reproducir vídeos de YouTube, aún no sé por qué. De momento, lo único que se me ha ocurrido ha sido hacer una pasada minuciosa con avast! a ver si encuentro el posible causante del problema.

Tiene pinta de que es lo mismo que antes. En serio, deberías vigilar más en lo que pones en tu ordenador. Esto es Adware como una casa.

En el menu de Chrome, ve a Herramientas > Extensiones.
Desinstala todas.

Cierra Chrome y vuelve a probar si te va.

y comenta si te sigue ocurriendo.

Executor

  • Ayudante de Profesor
  • ****
  • Mensajes: 1099
  • Karma: +3/-0
    • Ver Perfil

  • Total Badges: 33
    Badges: (View All)
    Quinto aniversario Cuarto aniversario Nivel 6
Re:Ayuda con YouTube
« Respuesta #10 en: 14 de Febrero de 2013, 07:56:14 pm »
Intenta probarlo con Mozilla Firefox, porque si funciona en ese navegador, sería Chrome

Shiroy

  • Sabio Pokémon
  • ***
  • Mensajes: 2565
  • Karma: +4/-8
    • Ver Perfil

  • Total Badges: 37
    Badges: (View All)
    Profecía Octavo aniversario Usuario de Linux
Re:Ayuda con YouTube
« Respuesta #11 en: 14 de Febrero de 2013, 09:12:34 pm »
Tiene pinta de que es lo mismo que antes. En serio, deberías vigilar más en lo que pones en tu ordenador. Esto es Adware como una casa.

En el menu de Chrome, ve a Herramientas > Extensiones.
Desinstala todas.

Cierra Chrome y vuelve a probar si te va.

y comenta si te sigue ocurriendo.

Lo suyo seria el que pusiera adblock también, no?

esk no me uvico muxo en estas cosas
« Última modificación: 14 de Febrero de 2013, 09:14:30 pm por Keiri »

Garm

  • Gurú Pokémon
  • ****
  • Mensajes: 3290
  • Karma: +7/-3
  • Hola soy noob
    • Ver Perfil
  • FC - 3DS: 2707 1715 5985

  • Total Badges: 44
    Badges: (View All)
    Séptimo aniversario Sexto aniversario Quinto aniversario
Re:Ayuda con YouTube
« Respuesta #12 en: 14 de Febrero de 2013, 09:28:40 pm »
http://productforums.google.com/forum/#!searchin/websearch/ytvideoplayer/websearch/udkf9BiH_ZA/NkoPHjwmjnEJ
Aquí se ve que es malware. Has hecho bien en no instalarlo.
Lo suyo seria el que pusiera adblock también, no?

esk no me uvico muxo en estas cosas
No creo que adblock funcione contra el adware.
dep

- Muff -

  • Ayudante de Profesor
  • ****
  • Mensajes: 1057
  • Karma: +11/-0
    • Ver Perfil

  • Total Badges: 30
    Badges: (View All)
    Profecía Usuario de Linux Usuario de móvil
Re:Ayuda con YouTube
« Respuesta #13 en: 14 de Febrero de 2013, 09:32:38 pm »
Tiene pinta de que es lo mismo que antes. En serio, deberías vigilar más en lo que pones en tu ordenador. Esto es Adware como una casa.

En el menu de Chrome, ve a Herramientas > Extensiones.
Desinstala todas.

Cierra Chrome y vuelve a probar si te va.

y comenta si te sigue ocurriendo.

De acuerdo, ya he inhabilitado todas las extensiones, en cambio no he borrado ninguna, y YouTube ya me funciona correctamente.

Las tenía todas inhabilitadas (eran las siguientes: Babylon Toolbar [ni idea de lo que es], Funmoods [tampoco sé de qué se trata] y General Crawler [ídem a las anteriores]), y he desactivado "Vid-Saver", que ni idea tampoco de qué es, sólo me hago una idea por las descripciones que tienes.

Es que de hecho, no sé ni qué son las extensiones, ni cómo se añaden, ni cómo se compran/instalan/consiguen, si alguien tuviese la amabilidad de explicármelo en con un vocabulario apto para mis nulos conocimientos de informática, se lo agradecería.

Y al igual que lo anterior, ni idea de lo que es un "Adware", la ignorancia es así de atrevida.

Una última duda: ¿Las extensiones son necesarias para navegar, etc.? Es que creo que se van a ir todas a tomar viento       XD

Saludos y muchísimas gracias


EDIT: Si no sé lo que es un adware, un adblock...         D:

~[4erial

  • Erudito Pokémon
  • *
  • Mensajes: 4414
  • Karma: +6/-1
    • Ver Perfil
    • Email
  • FC - 3DS: 0387-9403-5438

  • Total Badges: 29
    Badges: (View All)
    Profecía Usuario de Linux Usuario de móvil
Re:Ayuda con YouTube
« Respuesta #14 en: 14 de Febrero de 2013, 09:39:02 pm »
Yo personalmente cada vez que hiciese descargas de softonic y tal me cuidaría muy mucho de limpiar todos los programas mierderos que te van dejando...
Antes expertopokemon.

SI os gusta minecraft:


MI GUÍA DE VGC GENERAL

MI GUíA DE TRICK ROOM

RMT: Uberpass
Spoiler: Quotes • mostrar
A mí no me paga nada de dinero, me cobro mis servicios en favores sexuales  :ph43r:
[/spoiler]

- Muff -

  • Ayudante de Profesor
  • ****
  • Mensajes: 1057
  • Karma: +11/-0
    • Ver Perfil

  • Total Badges: 30
    Badges: (View All)
    Profecía Usuario de Linux Usuario de móvil
Re:Ayuda con YouTube
« Respuesta #15 en: 14 de Febrero de 2013, 09:43:52 pm »
Pero es que no meto en ninguna página extraña, todas son muy conocidas, no me meto en nada que pueda contener virus o.o

Garm

  • Gurú Pokémon
  • ****
  • Mensajes: 3290
  • Karma: +7/-3
  • Hola soy noob
    • Ver Perfil
  • FC - 3DS: 2707 1715 5985

  • Total Badges: 44
    Badges: (View All)
    Séptimo aniversario Sexto aniversario Quinto aniversario
Re:Ayuda con YouTube
« Respuesta #16 en: 14 de Febrero de 2013, 09:53:02 pm »
Un adware es un tipo de virus que te hace ver anuncios.

La Babylon Toolbar creo que es considerada PUP (Potentially Unwanted Program, no virus, pero inútil y molesto) y funmoods tiene tiene mala reputación y varias personas dicen que es adware (http://www.mywot.com/en/scorecard/funmoods.com?utm_source=addon&utm_content=popup-donuts) así que probablemente fuera el funmoods.
Igualmente, si no sabes para qué es una extensión, bórrala, puede ser adware.
Y algunos programas de confianza (Incluyendo Adobe Flash Player con la McAfee toolbar) te cuelan otros que los patrocinan. Lee la letra pequeña y acuérdate de negar cualquier instalación "extra"

Las extensiones son, como su nombre indica, extensiones del navegador que lo modifican ligeramente. Creo que en el Chrome hay una tal "Chrome web store" (yo no uso Chrome, así que no sé mucho) donde se descargan extensiones.

Un adblock es una extensión del navegador que bloquea anuncios. Es útil contra la publicidad intrusiva.
« Última modificación: 14 de Febrero de 2013, 09:54:44 pm por Garm »
dep

- Muff -

  • Ayudante de Profesor
  • ****
  • Mensajes: 1057
  • Karma: +11/-0
    • Ver Perfil

  • Total Badges: 30
    Badges: (View All)
    Profecía Usuario de Linux Usuario de móvil
Re:Ayuda con YouTube
« Respuesta #17 en: 14 de Febrero de 2013, 09:58:34 pm »
De acuerdo, muchas gracias: Babylon Toolbar y Funmoods fuera.

Y sí, muchas veces, sobre las palabras me sale un tono azulado, y si paso el puntero por encima de ellas, aparece una caja de la palabra con publicidad, ¿se trata de ésto?

Garm

  • Gurú Pokémon
  • ****
  • Mensajes: 3290
  • Karma: +7/-3
  • Hola soy noob
    • Ver Perfil
  • FC - 3DS: 2707 1715 5985

  • Total Badges: 44
    Badges: (View All)
    Séptimo aniversario Sexto aniversario Quinto aniversario
Re:Ayuda con YouTube
« Respuesta #18 en: 14 de Febrero de 2013, 10:06:49 pm »
De acuerdo, muchas gracias: Babylon Toolbar y Funmoods fuera.

Y sí, muchas veces, sobre las palabras me sale un tono azulado, y si paso el puntero por encima de ellas, aparece una caja de la palabra con publicidad, ¿se trata de ésto?
Eso es adware probablemente si lo ves en todos los sitios o incluso dentro de programas. (También puede ser que la web en concreto tenga ese tipo de publicidad) Te recomiendo que descargues un programa llamado malwarebytes, tu PC está mal pero mal mal XD

Ya me extrañaba que vieras cosas como "Aplasta la cucaracha para ganar un Iphone 5" en un sitio tan pulcro como YouTube...
« Última modificación: 14 de Febrero de 2013, 10:08:25 pm por Garm »
dep

Bcn Master

  • Erudito Pokémon
  • *
  • Mensajes: 3760
  • Karma: +2/-0
  • ~VGC STYLE~
    • Ver Perfil
  • FC - 3DS: 5198-2635-5494

  • Total Badges: 25
    Badges: (View All)
    Súper combo Combo Alborotador
Re:Ayuda con YouTube
« Respuesta #19 en: 14 de Febrero de 2013, 10:23:26 pm »
Tambien te recomiendo que te pongas adblock , que asi no tendras publicidad y te ira todo mejor.